Offline for maintenance

Incident Report for Opteo

Resolved

All maintenance items have been applied.
Posted Feb 14, 2024 - 10:56 UTC

Investigating

We are curently offline for planned maintenance. We expect to be back online within an hour.
Posted Feb 14, 2024 - 08:00 UTC
This incident affected: Application and API.