Web App Down

Incident Report for Opteo

Resolved

This incident has now been resolved. Apologies for any inconvenience.
Posted Jan 10, 2020 - 17:00 UTC

Monitoring

Our web application provider is currently experiencing a partial outage. We'll be back up and running once they resolve this issue.
Posted Jan 10, 2020 - 16:31 UTC
This incident affected: Application.